NVIDIA Omniverse

3D & Game-Engines

Öffnen Sie Ihre Vuframe 3D-Modelle mit dem USDZ-Export in NVIDIA-Omniverse-Apps.

Vuframe® exportiert Ihre 3D-Modelle als USDZ. NVIDIA Omniverse basiert auf OpenUSD, daher öffnen seine Apps die Datei direkt für digitale Zwillinge und Simulation.

Vuframe-Inhalte zu NVIDIA Omniverse hinzufügen ​

  1. Laden Sie den USDZ-Export Ihres Modells aus Vuframe herunter.
  2. Wählen Sie in Ihrer Omniverse-App, zum Beispiel USD Composer, File > Open und wählen Sie die USDZ-Datei.
  3. Um das Modell einer bereits geöffneten Stage hinzuzufügen, nutzen Sie File > Import.

Gut zu wissen: Für originale CAD-Daten wie STEP aktivieren Sie die Erweiterung omni.kit.converter.cad unter Window > Extension Manager und importieren die Datei mit File > Import, siehe CAD formats. Unterstützte 3D-Formate: 3D formats. NVIDIA-Dokumentation: CAD Converter und USD Composer File menu.