Supported Devices

Vuframe is compatible with any device not older than 5 years.

Apple iOS

Minimum Requirement

Minimum iOS

13.x

Oldest iPhone

iPhone 6s, iPhone 6s Plus

Oldest iPad

iPad Air 2

For Apple devices we support devices with iOS 13 and later. This includes devices down to the iPhone 6s and 6s Plus.

For a heavy duty enterprise solutions we recommend newer devices like iPhone 8 and newer or iPad (6th generation) and newer. For SmartVu's® larger than 85MB we recommend the use of iPad Pro.

Google Android

Minimum Requirement

Minimum Android Version

6.x "Marshmallow"

Device Requirements

  • 2 GB of RAM available

  • fast processor

App Requirements

Google Play Services for AR need to be installed on your device

https://play.google.com/store/apps/details?id=com.google.ar.core

We support Android Devices down to Version 6.x "Marshmallow" and newer. Which covers roundabout 90% of all Android devices. This version was released on October 5th 2015. This covers older devices such as Samsung S6 Edge, HTC One M9 and many others.

Timeline of Android versions since 2015

Recommendations

For SmartVu's® smaller than 50MB

  • Newer devices with more than 2gb of RAM available and a fast processor

  • e.g. Google Pixel 2, Samsung S8

For SmartVu's ® larger than 50MB

  • Device with at least 3gb RAM available

  • e.g. Google Pixel 4 Samsung S10 or later